Cyber Intelligence Report News Feeds

News: Information Warfare



      News: HIPPA

      News: SCADA

      News: Cyber Laws & Legislation

      News: Computer Forensics

      Exploits

      CVE Advisories
      • CVE-2015-2790.
      • 2015-03-30
        Foxit Reader, Enterprise Reader, and PhantomPDF before 7.1 allow remote attackers to cause a denial of service (memory corruption and crash) via a crafted (1) Ubyte Size in a DataSubBlock structure or (2) LZWMinimumCodeSize in a GIF image. (CVSS:4.3) (Last Update:2016-12-02)
      • CVE-2015-2789.
      • 2015-03-30
        Unquoted Windows search path vulnerability in the Foxit Cloud Safe Update Service in the Cloud plugin in Foxit Reader 6.1 through 7.0.6.1126 allows local users to gain privileges via a Trojan horse program in the %SYSTEMDRIVE% folder. (CVSS:4.4) (Last Update:2016-12-02)
      • CVE-2015-2701.
      • 2015-03-25
        Cross-site request forgery (CSRF) vulnerability in CS-Cart 4.2.4 allows remote attackers to hijack the authentication of users for requests that change a user password via a request to profiles-update/. (CVSS:6.8) (Last Update:2016-12-02)
      • CVE-2015-2680.
      • 2015-03-23
        Cross-site request forgery (CSRF) vulnerability in MetalGenix GeniXCMS before 0.0.2 allows remote attackers to hijack the authentication of administrators for requests that add an administrator account via a request in the users page to gxadmin/index.php. (CVSS:6.8) (Last Update:2016-12-02)
      • CVE-2015-2679.
      • 2015-03-23
        Multiple SQL injection vulnerabilities in MetalGenix GeniXCMS before 0.0.2 allow remote attackers to execute arbitrary SQL commands via the (1) page parameter to index.php or (2) username parameter to gxadmin/login.php. (CVSS:7.5) (Last Update:2016-12-02)
      • CVE-2015-2678.
      • 2015-03-23
        Multiple cross-site scripting (XSS) vulnerabilities in MetalGenix GeniXCMS before 0.0.2 allow remote attackers to inject arbitrary web script or HTML via the (1) cat parameter in the categories page to gxadmin/index.php or (2) page parameter to index.php. (CVSS:4.3) (Last Update:2016-12-02)
      • CVE-2015-2564.
      • 2015-03-20
        SQL injection vulnerability in client-edit.php in ProjectSend (formerly cFTP) r561 allows remote authenticated users to execute arbitrary SQL commands via the id parameter to users-edit.php. (CVSS:6.5) (Last Update:2015-03-23)
      • CVE-2015-2275.
      • 2015-03-12
        Cross-site scripting (XSS) vulnerability in WoltLab Community Gallery 2.0 before 2014-12-26 allows remote attackers to inject arbitrary web script or HTML via the parameters[data][7][title] parameter in a saveImageData action to index.php/AJAXProxy. (CVSS:4.3) (Last Update:2016-12-02)
      • CVE-2015-2218.
      • 2015-03-05
        Multiple cross-site scripting (XSS) vulnerabilities in the wp_ajax_save_item function in wonderpluginaudio.php in the WonderPlugin Audio Player plugin before 2.1 for WordPress allow remote attackers to inject arbitrary web script or HTML via the (1) item[name] or (2) item[customcss] parameter in a wonderplugin_audio_save_item action to wp-admin/admin-ajax.php or the itemid parameter in the (3) wonderplugin_audio_show_item or (4) wonderplugin_audio_edit_item page to wp-admin/admin.php. (CVSS:4.3) (Last Update:2016-12-02)
      • CVE-2015-2216.
      • 2015-03-05
        SQL injection vulnerability in ecomm-sizes.php in the Photocrati theme 4.x for WordPress allows remote attackers to execute arbitrary SQL commands via the prod_id parameter. (CVSS:7.5) (Last Update:2016-12-02)
      • CVE-2015-2208.
      • 2015-03-12
        The saveObject function in moadmin.php in phpMoAdmin 1.1.2 allows remote attackers to execute arbitrary commands via shell metacharacters in the object parameter. (CVSS:7.5) (Last Update:2015-03-12)
      • CVE-2015-2199.
      • 2015-03-03
        Multiple SQL injection vulnerabilities in the WonderPlugin Audio Player plugin before 2.1 for WordPress allow (1) remote authenticated users to execute arbitrary SQL commands via the item[id] parameter in a wonderplugin_audio_save_item action to wp-admin/admin-ajax.php or remote administrators to execute arbitrary SQL commands via the itemid parameter in the (2) wonderplugin_audio_show_item, (3) wonderplugin_audio_show_items, or (4) wonderplugin_audio_edit_item page to wp-admin/admin.php. (CVSS:6.5) (Last Update:2015-03-04)
      • CVE-2015-2198.
      • 2015-03-03
        Multiple cross-site scripting (XSS) vulnerabilities in edit_prefs.php in Beehive Forum 1.4.4 allow remote attackers to inject arbitrary web script or HTML via the (1) homepage_url, (2) pic_url, or (3) avatar_url parameter, which are not properly handled in an error message. (CVSS:4.3) (Last Update:2015-03-04)
      • CVE-2015-2196.
      • 2015-03-03
        SQL injection vulnerability in Spider Event Calendar 1.4.9 for WordPress allows remote attackers to execute arbitrary SQL commands via the cat_id parameter in a spiderbigcalendar_month action to wp-admin/admin-ajax.php. (CVSS:7.5) (Last Update:2015-03-04)
      • CVE-2015-2184.
      • 2015-03-10
        ZeusCart 4 allows remote attackers to obtain configuration information via a getphpinfo action to admin/, which calls the phpinfo function. (CVSS:5.0) (Last Update:2015-03-11)


      Advisories
      • Red Hat Security Advisory 2017-1574-01.
      • Fri, 23 Jun 2017 23:27:00 GMT
        Red Hat Security Advisory 2017-1574-01 - The sudo packages contain the sudo utility which allows system administrators to provide certain users with the permission to execute privileged commands, which are used for system management purposes, without having to log in as root. Security Fix: It was found that the original fix for CVE-2017-1000367 was incomplete. A flaw was found in the way sudo parsed tty information from the process status file in the proc filesystem. A local user with privileges to execute commands via sudo could use this flaw to escalate their privileges to root.
      • Gentoo Linux Security Advisory 201706-26.
      • Fri, 23 Jun 2017 23:26:00 GMT
        Gentoo Linux Security Advisory 201706-26 - Multiple vulnerabilities have been found in Vim and gVim, the worst of which might allow remote attackers to execute arbitrary code. Versions less than 8.0.0386 are affected.
      • Gentoo Linux Security Advisory 201706-25.
      • Fri, 23 Jun 2017 23:25:00 GMT
        Gentoo Linux Security Advisory 201706-25 - An out-of-bounds write in Graphite might allow remote attackers to execute arbitrary code. Versions less than 1.3.8-r1 are affected.
      • Gentoo Linux Security Advisory 201706-24.
      • Fri, 23 Jun 2017 23:24:00 GMT
        Gentoo Linux Security Advisory 201706-24 - Multiple vulnerabilities have been found in jbig2dec, the worst of which might allow remote attackers to execute arbitrary code. Versions less than 0.13-r1 are affected.
      • Microsoft Security Bulletin CVE Update For June, 2017.
      • Fri, 23 Jun 2017 14:44:44 GMT
        This Microsoft bulletin summary lists one CVE that has undergone a major revision increment.
      • Microsoft Security Bulletin CVE Update For June, 2017.
      • Fri, 23 Jun 2017 05:55:55 GMT
        This Microsoft bulletin summary lists many CVEs that have undergone a major revision increment.
      • Gentoo Linux Security Advisory 201706-21.
      • Thu, 22 Jun 2017 23:23:00 GMT
        Gentoo Linux Security Advisory 201706-21 - A cache-related side channel vulnerability was found in nettle which might allow an attacker to obtain sensitive information. Versions less than 3.2-r1 are affected.
      • Ubuntu Security Notice USN-3339-1.
      • Thu, 22 Jun 2017 23:02:00 GMT
        Ubuntu Security Notice 3339-1 - Karthikeyan Bhargavan and Gaetan Leurent discovered that 64-bit block ciphers are vulnerable to a birthday attack. A remote attacker could possibly use this issue to recover cleartext data. Fixing this issue requires a configuration change to switch to a different cipher. This update adds a warning to the log file when a 64-bit block cipher is in use. This issue only affected Ubuntu 14.04 LTS, Ubuntu 16.04 LTS and Ubuntu 16.10. It was discovered that OpenVPN incorrectly handled rollover of packet ids. An authenticated remote attacker could use this issue to cause OpenVPN to crash, resulting in a denial of service. This issue only affected Ubuntu 14.04 LTS, Ubuntu 16.04 LTS and Ubuntu 16.10. Various other issues were also addressed.
      • Gentoo Linux Security Advisory 201706-23.
      • Thu, 22 Jun 2017 22:23:00 GMT
        Gentoo Linux Security Advisory 201706-23 - Multiple vulnerabilities have been found in Urban Terror, the worst of which allows for the remote execution of arbitrary code. Versions less than 4.3.2_p20170426 are affected.
      • Debian Security Advisory 3893-1.
      • Thu, 22 Jun 2017 22:22:00 GMT
        Debian Linux Security Advisory 3893-1 - Alvaro Munoz and Christian Schneider discovered that jython, an implementation of the Python language seamlessly integrated with Java, is prone to arbitrary code execution triggered when sending a serialized function to the deserializer.
      • Gentoo Linux Security Advisory 201706-22.
      • Thu, 22 Jun 2017 22:22:00 GMT
        Gentoo Linux Security Advisory 201706-22 - Multiple vulnerabilities have been found in libksba which might allow remote attackers to obtain sensitive information or crash an libksba-based application. Versions less than 1.3.5 are affected.
      • Slackware Security Advisory - openvpn Updates.
      • Thu, 22 Jun 2017 17:22:00 GMT
        Slackware Security Advisory - New openvpn packages are available for Slackware 13.0, 13.1, 13.37, 14.0, 14.1, 14.2, and -current to fix security issues.
      • Kernel Live Patch Security Notice LSN-0024-1.
      • Thu, 22 Jun 2017 16:32:22 GMT
        It was discovered that the stack guard page for processes in the Linux kernel was not sufficiently large enough to prevent overlapping with the heap. An attacker could leverage this with another vulnerability to execute arbitrary code and gain administrative privileges.
      • Linux 4.10.1 Double-Fetch.
      • Thu, 22 Jun 2017 04:44:44 GMT
        Linux kernel versions 4.10.1 and below suffer from a double-fetch vulnerability.
      • Debian Security Advisory 3890-1.
      • Wed, 21 Jun 2017 23:23:00 GMT
        Debian Linux Security Advisory 3890-1 - Emeric Boit of ANSSI reported that SPIP, a website engine for publishing, insufficiently sanitises the value from the X-Forwarded-Host HTTP header field. An unauthenticated attacker can take advantage of this flaw to cause remote code execution.


      Published Website Defacements

      Ethical Hacker job postings

      - ...

      Contact us for more information